Namespace suggestion

Jul 15, 2011 at 11:47 AM

I think it would be neater to use the namespace DbExecutor instead of Codeplex.Data

Coordinator
Jul 15, 2011 at 4:48 PM
Edited Jul 15, 2011 at 6:55 PM

Mmm, but then a class name becomes same as a namespace.
I do not think that DbExecutor.DbExecutor is good.